Cletrac.org
October 19, 2017, 11:29:33 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: 8/27/14 - I just doubled the allowable attachment size to 900 KB and upped the attachment folder size. You can make your attachments bigger and easier to view now. We have much more space available than we used to.
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: new member and a few questions  (Read 131 times)
0 Members and 1 Guest are viewing this topic.
shooterman
phpBB Apprentice
*
Offline Offline

Posts: 1


View Profile
« on: August 09, 2017, 12:06:00 PM »

Greetings to all, I am new to this site and new to Cletrac. I have Farmalls, JD, A/C and Ford but this first Cletrac is challenging. There is a lot less information. The below pic is my latest acquisition. It has been sitting around for 20 years. Even with all it's failings, California is tractor rich. The question I had was, as shown by the arrows, there has been 2 u-bolts welded to the rear axle on both sides. Did these HGs have problems in this area? By the way, when they welded the right side, they caught the edge of the serial plate. I can make out 5GA 594, but since the weld was so close, I can't tell if it used to be 55GA594. The difference would be either 1941 or 1951. the engine is a IXK3 with water pump. Right now the cylinders are full of Marvel Mystery oil and I will try to gently roll it over by hand in a week. So the last question which I see  more often, if it's a 1941 shouldn't it be orange?

[/URL][/img]
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!